The Guitar Refinishing and Restoration Forum Forum Index The Guitar Refinishing and Restoration Forum
This discussion forum is hosted by The Guitar ReRanch and was created to serve those interested in the arcane art/science of guitar refinishing and restoration. Those with all levels of experience are welcomed to participate.
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Noise problem

 
Post new topic   Reply to topic    The Guitar Refinishing and Restoration Forum Forum Index -> Pick-ups, Amps and Electronics
View previous topic :: View next topic  
Author Message
trentonleonard



Joined: 16 Jun 2009
Posts: 1543
Location: West V

PostPosted: Wed Aug 23, 2017 10:52 am    Post subject: Noise problem Reply with quote

Ok I have a problem. I have a stereo reverb pedal that I can plug into my champ and mini recto into. I can run either amp on or off and everything works fine. Now when i try to hook it up with my dsl1, the Marshall starts a horrendous high pitch squeal that won't go away unless I turn it off. If I unhook the champ and just run the pedal with the Marshall, then no problems at all. Could a bad 12ax7 be the problem?
Back to top
View user's profile Send private message
trentonleonard



Joined: 16 Jun 2009
Posts: 1543
Location: West V

PostPosted: Wed Aug 23, 2017 4:57 pm    Post subject: Reply with quote

Problem solved it was the cable.
Back to top
View user's profile Send private message
RolandR



Joined: 03 Sep 2003
Posts: 8885
Location: Coastal Calif.

PostPosted: Tue Sep 12, 2017 9:21 am    Post subject: Reply with quote

One time I used a speaker cable as a guitar cable. The speaker cable jacket was round like regular guitar cable.

Hummed like a poorly ground house. Coincidentally it was from an amp I bought off Reverb so I was thinking of sending back due to the obnoxious hum. Shocked
Back to top
View user's profile Send private message Visit poster's website
trentonleonard



Joined: 16 Jun 2009
Posts: 1543
Location: West V

PostPosted: Wed Sep 20, 2017 5:51 pm    Post subject: Reply with quote

I was told that Marshall's sometimes have jack issues if they weren't plugged in just right, that was the problem.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    The Guitar Refinishing and Restoration Forum Forum Index -> Pick-ups, Amps and Electronics All times are GMT - 6 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group